Question Ubuntu 13.10 - Skype ne fonctionne pas correctement


J'ai mis à jour mon Ubuntu 13.04 à 13.10, ce qui, je crois, ne fonctionne pas correctement.

Par exemple, le 13.04 fonctionnait correctement, il fonctionne toujours sous Windows 8 (il n’ya donc rien de mal avec ma connexion Internet), mais je reçois le message suivant chaque fois que je tente d’envoyer un message:

enter image description here

En survol du panneau, j'obtiens "Le message n'est pas envoyé". Cela devrait être le cas si je n'ai pas de connexion internet ou si la personne à qui j'envoie le message n'a pas. Mais ce n'est pas le cas...


2
2017-10-21 16:38


origine


Le symbole dans SuPReMe est "ne pas déranger" ... (J'ai Skype qui fonctionne bien après la mise à niveau, à part l'interface qui a changé toutes les couleurs de manière affreuse). - Rmano
Je peux vous montrer des exemples avec des personnes qui "sont en ligne" aussi. - gotqn
D'ACCORD. J'ai essayé de le reproduire mais ça marche pour moi. En dehors de l'interface (la mienne est complètement noire, horrible ...). Quelle version de Skype / quel bureau utilisez-vous? - Rmano
Salut les gars, j'ai suivi cette mise à jour et ça a fonctionné: [link]webupd8.org/2013/10/get-sound-working-in-skype-with-ubuntu.html - payorivero
@payorivero Le lien que vous m'avez donné, résout mon problème. S'il vous plaît, ajoutez-le comme réponse. - gotqn


Réponses:


J'ai pu résoudre le problème en utilisant le lien  @payorivero m'a donné.

Le problème semble être dû à une installation incorrecte de Skype (j'ai téléchargé Skype depuis son site Web officiel).

La ligne suivante corrige le problème de manière permanente:

sudo sed -i 's/^Exec=.*/Exec=env PULSE_LATENCY_MSEC=30 skype %U/' /usr/share/applications/skype.desktop

Le code ci-dessus montre comment installer Skype correctement sur Ubuntu 13.10:

sudo apt-get update
sudo apt-get install skype

0
2017-10-31 07:02