Question 14.04 LTS Ubuntu wifi cesse de fonctionner et se déconnecte après quelques minutes de redémarrage


J'ai installé (Ubuntu 14.4) il y a 2 jours (il est important de mentionner que je suis toujours débutant).

Le premier jour, ma connexion Wi-Fi à domicile a bien fonctionné, mais le deuxième jour et jusqu'à présent, mon WiFi a cessé de fonctionner et si je redémarre, cela fonctionne pendant environ 5 minutes et se déconnecte à nouveau.

Edit 2: J'ai exécuté le script sans fil ENCORE quand le WiFi ne fonctionne PAS ici 

et en travaillant ici 

Lors de l'exécution d'un tail -f /var/log/{messages,kernel,dmesg,syslog} dans une fenêtre et ouvrir un terminal supplémentaire et faire un sudo rmmod rtl8723be&&sleep 5&&sudo modprobe rtl8723be Je reçois le sortie suivante

Edit 2: voici la queue à nouveau ici

Comment dois-je procéder?


1
2017-12-09 17:12


origine




Réponses:


Comme ligne 2 de votre sortie de journal:

tail -f /var/log/{messages,kernel,dmesg,syslog}

contient un

CTRL-EVENT-DISCONNECTED bssid=d8:5d:4c:d5:52:47 reason=3 locally_generated=1

et cela se produit environ 5 minutes après l'ouverture de session, je crois fermement qu'il s'agit d'économies d'énergie. Par conséquent, tapez la commande suivante:

sudo iw dev wlan0 set power_save off

pour désactiver les économies d'énergie en wlan.


3
2017-12-11 11:47



Voici paste.ubuntu.com/9554278 - Nour Kilany
N'oubliez pas d'appuyer sur la petite coche grise sous le 0 pour accepter ma réponse! ;-) Est-ce que cela a commencé (cela a fonctionné pendant 2 jours) après avoir activé les économies d'énergie? - Fabby
Lorsque j'ai tapé la commande dans votre réponse, la commande a échoué: opération non autorisée (-1), dois-je créer cette commande? - Nour Kilany
Oui désolé. Mise à jour de la réponse. (et n'oubliez pas "d'accepter" la réponse!) ;-) - Fabby
Désolé, j'ai été occupé avec les finales, j'ai édité le message original avec ce que vous avez demandé. - Nour Kilany