Question Les films YouTube jouent trop vite avec du chrome


J'ai des films en lecture rapide en mode YouTube HTML 5 si je les lis dans Google Chrome. Si je l'ouvre avec Firefox, ça joue bien. Des idées?


71
2018-05-24 14:52


origine




Réponses:


Si vous utilisez Chrome depuis le dev ou unstable canaux, vous avez probablement un mauvais plug-in Flash activé (cela affecte également l’écoute HTML5 pour des raisons obscures).

Pour le réparer, allez à chrome://plugins et désactiver tous les plugins flash. Puis clique +Details pour afficher les différentes versions de Flash, activez-les une par une jusqu'à ce que le problème disparaisse.

Ceci est la configuration qui a fonctionné pour moi:

flash plugin configuration in chrome

Si vous ne possédez aucune des versions sur lesquelles vous travaillez, vous devrez peut-être installer le adobe-flashplugin paquet:

sudo apt-get install adobe-flashplugin

65
2018-05-24 21:43



Malheureusement, si la version NPAPI est activée, la plupart des sites Web semblent ne pas avoir de flash du tout! - Timmmm
Oui, la désactivation de Shockwave Flash 11.3 r31 m'a aidé. La seule différence est que j'utilise la distribution OpenSUSE 12.1. - George Gaál


Notez s'il vous plaît:  Parfois, si le problème persiste, cela peut être lié à pulseaudio, dans ce cas vous pouvez utiliser

killall pulseaudio

pulseaudio recommencerait automatiquement

Et redémarrez le navigateur et cela fonctionnera.

Si cela ne fonctionne que temporairement, vous pouvez essayer remplacement de l'audio pulsé par le module alsa pour de bon.


41
2017-07-29 01:38



C'est la seule solution qui a fonctionné pour moi. Chose étrange, l'utilisation de la solution de Jacob me donnait un youtube très rapide ou un système vraiment léger et lent. - ubershmekel
Identique à ubershmekel ici. La sélection d'un plugin flash spécifique l'a rendu très lent ou même plus rapide. Laisser les plugins tels quels et tuer et démarrer pulseaudio a fait l'affaire. Remarque: sudo service pulseaudio restart n'a pas aidé. - nem75
Vous ne devriez pas avoir besoin de le redémarrer explicitement. Il devrait démarrer automatiquement au besoin lorsque vous ne le faites pas. - Timo
Le problème est revenu après une longue pause. Une idée pour un correctif permanent? - ubershmekel
juste tuer a travaillé pour moi. Il semble qu'il redémarre lui-même - serengeti12


J'ai trouvé des solutions:

  • Réinitialisez les réglages du son, (apparemment, si vous utilisez HDMI pour l'audio et la vidéo, rien ne ralentit la lecture), ce que vous devez faire est d'essayer de changer le périphérique de lecture audio :)

  • Un utilisateur a trouvé que "régler la disposition spécifique du locuteur avait corrigé mon problème (de rien à 5.1, car c'est ce que j'ai)".


17
2018-05-24 19:39



Je suis ici un an et demi plus tard pour découvrir que l’audio HDMI gâche la lecture. Y a-t-il un correctif pour cela? - Lunyx
La configuration de la lecture audio a en quelque sorte changé et était en effet la raison pour laquelle la lecture vidéo allait trop vite. Quelque chose que vous ne devineriez pas facilement, mais merci pour cette réponse car elle a résolu mon problème! Dans mon cas, je suis revenu à la ligne de sortie et la lecture était redevenue normale. Merci! - E.F. Nijboer


Pour moi, cela était lié à une installation du lecteur vidéo Totem qui installait un plug-in multimédia vlc pour chrome:

Plug-in multimédia VLC (compatible Totem 3.0.1)

La désactivation de ce plugin a fonctionné!


4
2017-07-18 09:53