Question Chrome demande un mot de passe pour déverrouiller le trousseau au démarrage


Dans Google Chrome, lorsque je me connecte à une page de connexion, une fenêtre apparaît demandant de "saisir le mot de passe pour le trousseau de clés" par défaut "pour le déverrouiller". Dans la plupart des cas, que je clique sur Annuler ou saisisse mon mot de passe, le formulaire de connexion est automatiquement renseigné.

Comment puis-je me débarrasser de la popup? Je veux qu'il se connecte automatiquement à chaque fois, ne demande pas mon mot de passe du système. La boîte de dialogue n'apparaît jamais pour les autres applications.


71
2018-03-23 23:08


origine


Vous pouvez lancer chrome avec la ligne de commande google-chrome --password-store=basic de sorte qu'il ne demandera pas d'utiliser le porte-clés gnome. Voir: code.google.com/p/chromium/wiki/LinuxPasswordStorage   Comme il existe une solution de contournement spécifique à Chrome, cette question ne doit pas être un doublon. - Stephen Ostermiller
rm ~/.local/share/keyrings/* Maintenant, ouvrez Chrome, s'il vous demande votre mot de passe, n'entrez pas un, choisissez Continuer à chaque fois et ignorez les avertissements. - xinthose
D'accord avec @StephenOstermiller, une réponse détaillée est ubuntuforums.org/… - new2cpp


Réponses:


Comme décrit ici vous pouvez définir le mot de passe du trousseau de clés comme vierge.

Accédez aux clés Système / Préférences / Mot de passe et Chiffrement, cliquez avec le bouton droit sur le dossier approprié et cliquez sur Modifier le mot de passe. Mettez votre ancien mot de passe et laissez le nouveau vide.


20
2018-03-24 01:53



Choisir un paramètre à l'échelle du système pour être moins sûr semble être une mauvaise idée. Il y a de meilleures options sur cette page: voir le réponse de libpam-gnome-keyring - Jeff Ward
Vous n'avez pas besoin de jouer avec les portefeuilles et les porte-clés, désactivez simplement le mot de passe stocké en chrome. Voir ma réponse ci-dessous. - Capi Etheriel
Je trouve que lorsque je fais cela, il est périodiquement réinitialisé et je dois saisir à nouveau mon mot de passe. Cela semble corrélé aux mises à jour du système, mais je ne suis pas sûr. Est-ce que quelqu'un d'autre voit ça? - Jack O'Connor


Assurez-vous d'abord libpam-gnome-keyring est installé, puis déconnectez-vous et reconnectez-vous.

Lorsque vous ouvrez à nouveau Chrome, il vous demandera la mot de passe pour le trousseau de clés mais vous donnera une option pour déverrouiller le porte-clés chaque fois que vous vous connectez. Assurez-vous que cette option est sélectionnée et entrez votre mot de passe pour déverrouiller le porte-clés.


35
2017-09-21 19:49



C'est une meilleure solution que la réponse acceptée. Il ne devrait pas être nécessaire de définir un mot de passe vide pour éviter certains inconvénients. - Kevin
Cette option n'est pas disponible sur Mint 16 - tomrozb
Pour votre information, cette option ne fonctionnait pas pour Chromium 37.0.2062.120 (exécutant Debian 7 (Wheezy)). Cependant, pour ce cas, la solution de contournement, présentée dans la réponse sélectionnée ici  (passant le --password-store=basic option pour que Chrome utilise son propre mot de passe plutôt que d'essayer d'utiliser le trousseau de clés GNOME) fonctionne toujours! - Digger
Non disponible dans Mint 17, même avec le package spécifié installé. - Highly Irregular
Cela ne fonctionnait pas dans Xubuntu 17. Pas de déverrouillage de l'option de trousseau de clés présentée. même vieux dialogue - Norman Bird


De la page de manuel:

--password-store = <basic | gnome | kwallet>
  Définissez le magasin de mots de passe à utiliser. La valeur par défaut consiste à détecter automatiquement en fonction de l'environnement de bureau. basic sélectionne le magasin de mots de passe non chiffré intégré. gnome sélectionne le porte-clés Gnome. kwallet sélectionne (KDE) KWallet. (Notez que KWallet peut ne pas fonctionner de manière fiable en dehors de KDE.)

La manière la plus simple de résoudre ce problème dans le lanceur est de copier le .desktop Fichier dans votre dossier personnel et le modifier (les utilisateurs de Google Chrome doivent copier le fichier approprié):

cp /usr/share/applications/chromium-browser.desktop ~/.local/share/applications

Ensuite, éditez le nouveau fichier de sorte que le Exec ligne lit comme ceci:

Exec=chromium --password-store=basic %U

Si vous avez une autre application Chromium installée, leur .desktop les fichiers devraient également être dans ~/.local/share/applications, modifiez-les en conséquence.


27
2017-10-23 16:48



Grand merci! Sauf que le fichier à éditer était google-chrome.desktop plutôt que chromium-browser.desktop. - njlarsson
Doit être la solution la plus élégante sur la page - fonctionne pour moi en 18.04 (pré-version). - Dɑvïd
Cela fonctionne, mais vous devez le faire chaque fois que des mises à jour de chrome sont effectuées. - Pietro Coelho
Voté Excellente réponse! - L. Levrel


Vous pouvez supprimer ce message ennuyant par

  1. Aller à (bouton Unity) / Mots de passe et clés
  2. Sur l'onglet Les mots de passe choisissent la clé appropriée (je n'en ai obtenu qu'un, vous devrez donc peut-être trouver la clé appropriée). Faites un clic droit dessus et supprimez.
  3. Redémarrer le chrome
  4. Il vous demandera un mot de passe --- ne tapez pas et continuez.
  5. Choisissez "Utiliser un stockage non sécurisé"

Prêt pour le moment!

En ce qui concerne les popups, Chromium demande un mot de passe pour crypter vos mots de passe pour les sites Web. Sans mot de passe (comme il est dit), quelqu'un aura accès à vos mots de passe ayant un accès en lecture à certains fichiers.


8
2018-01-29 13:47





Tout d’abord, je ne suis ni un Ubuntu ni un expert en sécurité. Je ne suis qu'un utilisateur / programmeur moyen qui souhaitait installer Chrome sur ma machine virtuelle Ubuntu 16.04 fonctionnant sous Parallels.

J'ai installé Chrome, et j'ai été invité avec cette fenêtre pop-up de trousseau de clés agaçante, et j'ai essayé de mettre le mot de passe de mon utilisateur en vain.

La solution que j'ai eue au hasard était de:

  1. Aller à Mots de passe et clés
  2. Sous "Mots de passe", supprimez simplement le trousseau de connexion sous
  3. Ubuntu vous invite maintenant à créer le nouveau mot de passe
  4. Maintenant, lorsque vous lancez Chrome, cela ne vous gênera plus avec le popup de trousseau de clés! (Enfin, au moins pour le mien, ça n'a pas été fait.)

3
2017-09-09 13:17





La définition de votre mot de passe de trousseau de clés sur votre mot de passe de connexion doit résoudre le problème. Si vous supprimez complètement le mot de passe, votre trousseau de clés sera accessible sans mot de passe (c'est-à-dire à tout le monde qui a un accès en lecture).


2
2017-09-01 16:17



C'est peut-être la meilleure réponse pour moi. Il stockera de manière sécurisée tous vos mots de passe, par rapport à toutes les autres réponses! En outre, je voudrais également supprimer l’option permettant à tout le monde de se connecter au réseau à la sécurité. superuser.com/a/115737 - Aleks


Ubuntu 12.10

  1. Goto Keyring et mot de passe
  2. puis, Afficher> Par porte-clés
  3. La fenêtre changera et affichera un volet gauche. Sélectionnez maintenant Connexion sous Mots de passe dans le volet gauche. Faites un clic droit et sélectionnez 'changer le mot de passe'
  4. Entrez l'ancien mot de passe et, à l'invite, le nouveau mot de passe reste vide.

J'espère que cela t'aides


2
2018-03-09 06:41





## Solution facile #####

1. Porte-clés et mot de passe

2. Droit Cliquez sur Connexion et supprimer.

3.Open Chrome Il vous demandera d'entrer le nouveau mot de passe, de le laisser vide et de continuer. c'est tout


1
2017-09-20 04:51