Question Skype ne peut pas se connecter


Après avoir redémarré mon ordinateur pour terminer une mise à niveau, je ne pouvais plus me connecter à Skype.

Il ne montre que le message:

Skype ne peut pas se connecter.

Si j'essaie la version web, ça marche. J'utilise Skype 4.2.


70
2017-08-01 19:12


origine


Réessayez, Skype fonctionne maintenant. - Alf
Je viens d'essayer, le problème reste. - Jirico
Le poste à propos de 4.2 étant à la retraite est probablement le plus correct. Cependant, je suis sur 4.2.0.13 et pour une raison quelconque, cela fonctionne toujours. - Alf
duplicata possible de Comment installer Skype 4.3? - Eliah Kagan


Réponses:


Selon ce post, les versions de skype antérieures à 4.3 ne peuvent pas se connecter à ce jour (2014-08-01). Bien que cela ait pu être une panne temporaire des serveurs Skype, j'ai pu me connecter après avoir mis à jour Skype.


67
2017-08-01 19:58



Je viens de mettre à jour à 4.3 en suivant ce lien: askubuntu.com/questions/488053/how-to-install-skype-4-3  et ça a marché! Merci! - Jirico
Microsoft typique - Seth♦
Ce lien explique les instructions d'installation de Skype 4.3 sur beaucoup de distributions, y compris Ubuntu 12.04 à 14.04 pour les systèmes 32 bits et 64 bits. - Abhinav
Skype n'est pas mis à jour depuis Linux, merci Microsoft. - danger89


Tout d'abord se débarrasser de l'ancien skype de repo:

sudo apt-get purge skype

Deuxièmement, supprimez votre dossier ~ / .Skype

rm -R ~/.Skype

Ensuite, téléchargez skype-ubuntu-precise_4.3.0.37-1_i386.deb à partir de http://www.skype.com/en/download-skype/skype-for-linux/?intcmp=blogs--generic-click--skype-4-3-for-linux et l'exécuter en tant que paquet deb:

sudo dpkg -i skype-ubuntu-precise_4.3.0.37-1_i386.deb

27
2017-08-02 18:42



Cela a parfaitement fonctionné pour moi. - Pippin
une sudo apt-get -f install peut être nécessaire si votre système un peu brisé comme le mien l'a fait. Je blâme cette chose architecture i386. - hwjp
à la fin, vous pouvez voir que Purge Anarchy est utile - ucefkh


J'ai eu le même problème et le problème est que Skype 4.2 n'est plus disponible. La solution consiste à installer une nouvelle version de Skype 4.3 déjà disponible pour les utilisateurs.

Voici ce qu'il faut faire:

Étape 1: Supprimez l'ancienne version de Skype (4.2 ou version ultérieure) 

cd ~ && rm -r .Skype    
sudo apt-get remove skype skype-bin:i386 skype:i386
sudo apt-get install sni-qt:i386

Étape 2: Installez la version 4.3 de Skype

Pour les systèmes d'exploitation 32 bits: Suivez ces étapes

sudo apt-get update
sudo apt-get install gdebi
wget download.skype.com/linux/skype-ubuntu-precise_4.3.0.37-1_i386.deb
sudo gdebi skype-ubuntu-precise_4.3.0.37-1_i386.deb

Pour les systèmes d'exploitation 64 bits: Suivez ces étapes

sudo dpkg --add-architecture i386
sudo apt-get update
sudo apt-get install gdebi
wget download.skype.com/linux/skype-ubuntu-precise_4.3.0.37-1_i386.deb
sudo gdebi skype-ubuntu-precise_4.3.0.37-1_i386.deb

C'est tout. Heureux Skyping :-)


6
2017-08-13 23:19





J'ai trouvé une solution, a travaillé dans mon Ubuntu 14.04, Juste:

  1. Ouvrez «Logiciels et mises à jour» et activez le référentiel des partenaires Canonical sous l'onglet Autres logiciels.
  2. Dans le terminal, faites: sudo apt-get update; sudo apt-get install skype

ici le La source!

Passez une bonne journée!


5
2017-08-03 09:45





Il existe une solution de contournement facile si vous devez utiliser Skype antérieur à la version 4.3:

1- Installez Skype 4.3.0.37, lancez-le, cochez la case "connectez-moi automatiquement" et connectez-vous. Quittez (et terminez le processus s'il est toujours actif)

2- Télécharger le paquet deb Skype 4.2.0.11 depuis https://launchpad.net/skype. Ne l'installez pas mais extrayez le fichier binaire "Skype" sous / usr / bin

3- remplacer le fichier / usr / bin / skype par la version 4.2.0.11 (vous aurez besoin des privilèges root)

4- démarrer Skype et il se connectera automatiquement

J'espère que cette solution va durer car certaines webcams ou produits (Asus SV1T par exemple) ne sont compatibles qu'avec les anciennes versions de Skype!


1
2017-08-30 15:45





Ce n'est pas votre problème de machine. Les serveurs Skype sont en panne. Ce n'est pas spécifique au pays.

Je voudrais ajouter un rapport officiel, mais le support de Skype est horrible.

METTRE À JOUR: il semble que Skype ait décidé de fermer le sopport pour les anciennes versions (inférieures à 4.2). Mettez à jour votre client pour pouvoir l'utiliser.


0
2017-08-01 19:18





Je n'ai pas pu appeler et recevoir des appels de personnes utilisant skype 4.3 pour Linux: l'erreur de message était Impossible de se connecter

Skype supprimé installé à partir du référentiel

sudo apt-get purge skype

et skype beta installé

https://www.skype.com/en/download-skype/skype-for-computer/

sudo dpkg -i skypeforlinux-64.deb

Testé dans Ubuntu 16.04 et 17.04


0
2017-09-29 06:54



skype ne supporte plus 4.3. - ravery


en fait (et j'ai découvert cela au hasard) l'icône sur le bureau, affiche l'icône Skype .... qui s'avère être le problème. J'ai continué à recevoir le même message d'erreur que vous receviez, même après avoir installé la dernière version de Skype (4.3). Mais j'avais oublié de quitter Skype avec cette icône! Après cela, Skype a encore une fois fait ses preuves! J'espère que ça aidera quelqu'un.


-1
2017-08-01 22:39



soit dit en passant, après avoir effectué cette action, Skype n'affiche une icône là-bas comme il l'a fait avec la version 4.2 (juste pour que vous sachiez à quoi vous attendre) Google pour un moyen de mettre l'icône de retour là-haut, comme 4.3 vient de Skype et non de nos dépôts Un autre après-midi perdu (je ne faisais rien de toute façon, non?) - Thomas Byers
En ce qui concerne l'icône, elle fonctionne comme avec 4.2, c'est-à-dire qu'elle nécessite le package sni-qt: i386. Ce paquet devrait avoir été installé automatiquement, sauf si vous avez intentionnellement demandé de ne pas installer les paquetages recommandés. - Gunnar Hjalmarsson
oui, merci Gunnar, bien que je devais ajouter l'éditeur dconf à mes applications et le faire partir de là. Non, attendez, je devais obtenir une copie de sni-qt: i386 car la mise à jour ne provient pas de nos dépôts, mais de Skype. Je comprends pourquoi vous auriez pensé que cela allait arriver automatiquement, cependant - Thomas Byers
Je le pense toujours, car le dernier package du site Web Skype comprend (presque) les mêmes listes "Depends" et "Recommends" que le package de Canonical Partner. Les deux recommandent sni-qt. - Gunnar Hjalmarsson


Juste, lancez ceci:

sh skype1404

Evidemment, Télécharger le script avant:

    wget https://raw.githubusercontent.com/abdennour/miscs.sh/master/skype1404
    chmod u+x skype1404

REMARQUE : quelle que soit la plateforme HW (32 ou 64), cela fonctionne و الحمد لله


-1
2017-08-22 10:21



@ucefkh: Parce qu'ils n'aiment pas le dernier mot qui est "و الحمد لله" qui signifie "Louange à ALLAH". Et il est si logique, car Allah dit dans le Coran: "وإذا ذكر الله وحده اشمأزت قلوب الذين لا يؤمنون بالآخرة وإذا ذكر الذين من دونه إذا هم يستبشرون" ==> "Et quand Allah est mentionné seul, le cœur de ceux qui ne le font pas croyez en l'au-delà rétrécir avec aversion, mais quand on mentionne d'autres personnes que lui, elles se réjouissent immédiatement. " . - Abdennour TOUMI
@ucefkh: <SUIVRE> ... partout, partout, nous avons un proverbe en arabe dit: "إذا أنت أكرمت الكريم ملكته وإن أنت أكرمت اللئيم تمردا." ==> TRANSLATE => "Soyez généreux envers une personne généreuse et vous le gagnerez, soyez généreux envers une personne méchante et il se rebellera contre vous." Par conséquent, ne vous souciez pas d'eux - Abdennour TOUMI
:) الحمد لله ALl louange à Allah - ucefkh
خوك من تونس. مرحبا - Abdennour TOUMI
خوك من المغرب مرحبا - ucefkh