Question impossible de lire les fichiers HEVC sur Ubuntu 14.04 LTE


J'ai essayé des lecteurs VLC et totem mais ils ne fonctionnent pas.
J'ai ensuite cherché et réinstallé le VLC avec la dernière version disponible, cette fois je reçois une couche verte sur la vidéo.
De l'aide?


66
2018-06-02 06:38


origine


duplicata possible de Comment installer le codec H.265 / HEVC sur Ubuntu Linux? - jeshurun


Réponses:


VLC prêt à l'emploi ne lit pas les fichiers HEVC. Pour résoudre ce problème, nous devons installer libde265 via PPA, qui est une implémentation open source du codec vidéo h.265.

Ouvrez le terminal et exécutez les commandes ci-dessous:

sudo apt-add-repository ppa:strukturag/libde265 
sudo apt-get update 
sudo apt-get install vlc-plugin-libde265

VLC devrait maintenant lire ces fichiers multimédias.

La source: http://www.unixmen.com/fix-vlc-not-support-audio-video-format-hevc/


124
2018-06-02 07:26



Résoudre seulement que je pourrais arriver à travailler pour les fichiers HEVC dans VLC. À votre santé. - Docconcoct
Cela a fonctionné pour moi. - Rodrigo
Dans mon système, je n'ai pas pu ajouter le dépôt ppa. Il me dit de vérifier le nom et l'adresse de la PPA. J'utilise Ubuntu 14.04 LTS. S'il vous plaît aider. - Anirban
Est-ce que cela aide: askubuntu.com/questions/429803/… - Parto
Je vous remercie. Travaillé comme un charme sans même redémarrer la machine. - Waseem


La solution ci-dessus n'a pas fonctionné pour moi. Mais j'ai trouvé une autre solution et j'ai bien travaillé:

sudo apt-add-repository ppa:strukturag/libde265
sudo add-apt-repository ppa:videolan/stable-daily
sudo apt-get update && sudo apt-get upgrade
sudo apt-get install gstreamer0.10-libde265
sudo apt-get install vlc-plugin-libde265

7
2017-10-12 18:49





J'ai d'abord dû mettre à niveau VLC, pour lequel j'ai utilisé le PPA à https://launchpad.net/~mc3man/+archive/ubuntu/trusty-media/ .

sudo add-apt-repository ppa:mc3man/trusty-media  
sudo apt-get update  
sudo apt-get dist-upgrade

N'oubliez pas de purger et de supprimer ces repos avant de passer à la nouvelle version d'Ubuntu!

Puis j'ai installé le vlc-plugin, voir l'autre réponse. Et ça a commencé à fonctionner.

sudo apt-add-repository ppa:strukturag/libde265  
sudo apt-get update  
sudo apt-get install vlc-plugin-libde265  

Résumée à https://developer.jboss.org/people/ozizka/blog/2016/03/15/vlc-221-and-hevc-in-ubuntu-1404-lts .


1
2018-03-15 11:02