Question Problème de connectivité Ethernet avec Ubuntu 14.04 au démarrage


J'ai Ubuntu 14.04 installé sur mon système. Mon problème est que lorsque je démarre le système après l'avoir préalablement arrêté correctement, mon système ne peut pas se connecter au réseau via une connexion Ethernet. Même après avoir parcouru un certain nombre de forums, je ne suis pas en mesure de résoudre le problème.

Quand je tire ifconfig dans le terminal, cela me donne la sortie suivante:

lo Link encap: Loopback local
            inet addr: 127.0.0.1 Masque: 255.0.0.0             inet6 addr: :: 1/128 Portée: Hôte             UP LOOPBACK RUNNING MTU: 65536 Métrique: 1             Paquets RX: 175 erreurs: 0 abandonné: 0 dépassement: 0 image: 0             Paquets TX: 175 erreurs: 0 abandonné: 0 dépassements: 0 porteur: 0             collisions: 0 txqueuelen: 0             Octets RX: 12518 (12,5 Ko) Octets TX: 12518 (12,5 Ko)

La chose étrange est que si je redémarre le système, il se connecte au réseau et je peux accéder à Internet.

Après avoir démarré le système, quand je frappe ifconfig dans le terminal, cela me donne la sortie suivante:

eth1 Lien d'encapsulation: Ethernet HWaddr 4c: 72: b9: 26: 97: 83
            inet addr: 192.168.1.115 Bcast: 192.168.1.255 Masque: 255.255.255.0             inet6 addr: fe80 :: 4e72: b9ff: fe26: 9783/64 Portée: lien             UP BROADCAST RUNNING MULTICAST MTU: 1500 Métriques: 1             Paquets RX: 51 erreurs: 0 abandonné: 0 dépassements: 0 cadre: 0             Paquets TX: 76 erreurs: 0 abandonné: 0 dépassements: 0 porteur: 0             collisions: 0 txqueuelen: 1000             Octets RX: 6091 (6,0 Ko) Octets TX: 11017 (11,0 Ko)             Interruption: 20 Mémoire: fe400000-fe420000

lo Link encap: Loopback local
            inet addr: 127.0.0.1 Masque: 255.0.0.0             inet6 addr: :: 1/128 Portée: Hôte             UP LOOPBACK RUNNING MTU: 65536 Métrique: 1             Paquets RX: 175 erreurs: 0 abandonné: 0 dépassement: 0 image: 0             Paquets TX: 175 erreurs: 0 abandonné: 0 dépassements: 0 porteur: 0             collisions: 0 txqueuelen: 0             Octets RX: 12518 (12,5 Ko) Octets TX: 12518 (12,5 Ko)

S'il vous plaît laissez-moi savoir toute idée qui serait utile pour résoudre ce problème.

Je vous remercie.


1
2018-05-19 10:33


origine


Vous obtenez ip par dhcp ou ip statique? Pouvez-vous créer une adresse IP statique? et dans le fichier de configuration / etc / network / interfaces ajouter une ligne:> auto eth1 - Vitaly Popov


Réponses: