Question Xorg Server refusant de démarrer après Ubuntu 15.04 Mise à niveau vive


Hellu.

Hier soir, j'ai décidé de mettre à niveau mon ordinateur portable (14.04) vers la dernière version, alias 15.04. J'ai couru "do-release-upgrade" en tant que root, j'ai dit oui à tout et je suis allé au lit. Cela ne s'est pas passé comme je l'avais prévu.

Aujourd'hui, quand je me suis réveillé et que j'allais essayer la nouvelle version, j'ai rencontré ... rien. Fondamentalement, un écran noir. Lorsque l'ordinateur portable démarre, il dit d'abord:

Starting version 219

Ensuite, l'écran Ubuntu standard apparaît. Quand il a finalement été chargé, l'ordinateur finit par ne plus rien afficher et va dans ce que j'appelle le "mode feu" (le processeur complet, le ventilateur plein, on a l'impression que le PC va fondre). Aucun message d'erreur ou autre n'est imprimé après ce point.

J'ai aussi récemment découvert que le fait d'appuyer sur CTRL + ALT + 1 vous donne un terminal sur lequel je peux me connecter. J'ai essayé de taper "startx" mais le serveur Xorg n'a pas pu démarrer. J'ai vérifié le fichier journal et il semblait qu'il manquait le paquet "fglrx". Je n'ai plus ce fichier journal car Ubuntu l'a écrasé au redémarrage et j'ai oublié d'en faire une copie.

Ma conclusion logique était alors d'installer ce paquet "fglrx". Cela semblait corriger mon erreur précédente, mais maintenant une nouvelle apparaissait.

Journaux

Mon fichier journal Xorg généré actuellement: http: // pâte.ubuntu.com/11495951/

Mon syslog contient ces lignes:

Jun  1 13:56:47 maxubuntu failsafeXServer[1232]: xinit: giving up
Jun  1 13:56:47 maxubuntu failsafeXServer[1232]: xinit: unable to connect to X server: Connection refused
Jun  1 13:56:47 maxubuntu failsafeXServer[1232]: xinit: server error

j'ai un AMD Radeon HD 6620g carte graphique si ça aide ...

Je ne sais pas quels autres journaux je peux / devrais fournir? Toute solution à ce sujet serait grandement appréciée.

Sincères amitiés,


1
2018-06-01 12:32


origine


essayer unix.stackexchange.com/q/194128/116970 - solsTiCe
@solsTiCe votre lien a fonctionné mais il n'a pas résolu le problème. En fin de compte, j'ai réinstallé mon ordinateur et il semble avoir corrigé le problème ... - Max


Réponses: