Question Erreur lors de l'installation de LanguageTool-1.5 sur LibreOffice


Je reçois l'erreur suivante lors de l'installation de la dernière version de LanguageTool-1.5 sur LibreOffice. J'ai déjà désinstallé l'outil précédent en utilisant la commande ci-dessous. Aidez-moi à installer le dernier LanguageTool.

$ unopkg remove org.openoffice.languagetool.oxt

enter image description here 


0
2017-10-19 04:36


origine




Réponses:


Installez le paquet openoffice.org-java-common. Il suffit de le chercher dans le centre de logiciels

Cela semble être une erreur de longue date dans Ubuntu.


3
2017-10-25 21:04



Pour libreoffice, ce paquet s'appelle désormais libreoffice-java-common - user75505