Question Problème d'installation du client openssh et du serveur openssh et de certains paquets lors de la mise à jour du système [dupliquer]


Cette question a déjà une réponse ici:

J'essaie d'installer le client OpenSSH sur mon système Ubuntu car je reçois toujours le message d'erreur suivant:

Reading package lists ... Done
Building the dependency tree
Reading status information ... Done
Openssh-client package is not available, but is referred to by another package.
This may mean that the package is missing, has been obsoleted, or
is only available from another source

E: 'openssh-client' package has no installation candidate

J'ai vérifié plusieurs forums et j'ai pensé que c'était un problème lors de la mise à jour de mon système. J'ai donc essayé de mettre à jour et j'ai ce message que certains paquets ne peuvent pas être installés. Je ne sais pas quoi faire. Voici la réponse:

Err http://sunsite.rediris.es xenial Release.gpg
  Can not resolve "sunsite.rediris.es"
Err http://sunsite.rediris.es xenial-updates Release.gpg
  Can not resolve "sunsite.rediris.es"
Err http://sunsite.rediris.es xenial-backports Release.gpg
  Can not resolve "sunsite.rediris.es"
Err http://sunsite.rediris.es xenial-security Release.gpg
  Can not resolve "sunsite.rediris.es"
W: Can not retrieve http://sunsite.rediris.es/mirror/ubuntu-archive/dists/xenial/InRelease
W: The download of some index files failed, they were skipped, or the old ones were used instead.

0
2018-03-25 17:23


origine


On dirait que vous devez choisir un miroir différent: launchpad.net/ubuntu/+archivemirrors - steeldriver


Réponses:


Vous avez besoin d'un miroir différent. Ce miroir n'existe plus. Choisissez un nouveau miroir - Je ne vais pas entrer dans les détails à ce sujet ici, c'est hors de la portée de cette question. Jettes un coup d'oeil à Comment puis-je avoir tendance à utiliser un miroir près de moi ou à choisir un miroir plus rapide?.

Sélectionnez votre miroir et ouvrez un terminal. Courir:

sudo apt-get update

Et puis vous pouvez installer openssh-client.

sudo apt-get install openssh-client

2
2018-03-25 23:39