Question Pourquoi 12.04 ne reconnaît-il pas ma carte graphique ATI Radeon X300SE?


Jusqu'à présent, tout ce qui fonctionne avec la carte BCM4321 fonctionne, cependant, l'ATI Radeon X300SE (RV370) OEM n'est pas reconnu. Lorsque j'entre dans les détails du système, la carte est inconnue.

Lorsque je lance lspci, la carte apparaît comme:

01: 00.0 Contrôleur compatible VGA: Advanced Micro Devices [AMD] né ATI RV370 5B60 [Radeon X300 (PCIE)] 01: 00.1 Carte graphique: Advanced Micro Devices [AMD] né ATI RV370 [Radeon X300SE]

J'ai tenté de vérifier les pilotes supplémentaires, mais la carte ne s'affiche pas comme nécessitant un pilote.

Jusqu'à présent, cela a provoqué un réchauffement du système car le processeur fait un peu de travail pour exécuter Unity et toutes les vidéos en plein écran sont plutôt irrégulières.

Existe-t-il un pilote disponible pour résoudre mon problème et quelle est la méthode d’installation?

Je n'ai pas peur de gérer un terminal donc pas de soucis, tant que j'ai des instructions, je peux trouver mon chemin.

Je suis sous le noyau LTS 3.2.04 3.2.0-25-generic-pae


0
2018-06-21 05:09


origine




Réponses:


J'ai mis à jour à partir de 10.04 et j'ai trouvé des problèmes similaires (le double écran ne fonctionnait pas correctement, etc.) Pas de suggestions du "Pilotes supplémentaires" non plus.

Ressemble au paquet xserver-xorg-video-ati n'a pas été installé dans ma mise à niveau. Installé cela et les choses ont commencé à fonctionner correctement. Il n'apparaît pas dans l'application Paramètres du système "Pilotes supplémentaires".

cat /etc/debian_version 

wheezy/sid

uname -a

Linux zippy 3.2.0-30-generic #48-Ubuntu SMP Fri Aug 24 16:52:48 UTC 2012 x86_64 x86_64 x86_64 GNU/Linux

sudo lshw -C video |grep product

   product: RV370 5B60 [Radeon X300 (PCIE)]
   product: RV370 [Radeon X300SE]

dpkg --list xserver-xorg-video-ati

Desired=Unknown/Install/Remove/Purge/Hold
 | Status=Not/Inst/Conf-files/Unpacked/halF-conf/Half-inst/trig-aWait/Trig-pend
 |/ Err?=(none)/Reinst-required (Status,Err: uppercase=bad)
 ||/ Name           Version        Description
 +++-==============-==============-============================================
 ii  xserver-xorg-v 1:6.14.99~git2 X.Org X server -- AMD/ATI display driver wra

J'espère que cela t'aides.


2
2017-09-11 22:00