Question Comment installer le Reddit Unity Lens?


Donc, je regardais le blog de Jorge Castro et j'ai vu qu'il y avait un Reddit  objectif pour Ubuntu 11.04 Unity. Comment l'installer? Y a-t-il un PPA?


7
2018-04-19 12:49


origine


J'ai créé un fichier .deb mais je ne suis pas rentré pour le tester ... Je ferai un post sur WebUpd8 dans quelques heures si cela fonctionne. - Alin Andrei


Réponses:


Vous pouvez télécharger le fichier .deb que j'ai créé en utilisant l'emballage d'Andrew Starr-Bochicchio. ICI.

Une fois installé, déconnectez-vous et reconnectez-vous pour que Unity Reddit Lens fonctionne.

Pour plus d'informations (comme la configuration - vous devez éditer un fichier pour cela), consultez l'article sur WebUpd8.


6
2018-04-19 18:13



Bien que cela puisse théoriquement répondre à la question, ce serait préférable inclure les parties essentielles de la réponse ici, et fournir le lien pour référence. - Jorge Castro
@ Jorge: Je sais ce que tu veux dire mais ce n'est pas applicable dans ce cas parce que j'ai posté un lien vers le fichier .deb :) Je suppose que je devrais ajouter que tu dois te déconnecter après l'avoir installé, mais c'est tout ... Edit: mon mauvais ... le lien n'était pas au deb même s'il était censé l'être, je le modifierai. - Alin Andrei


Ubuntu 11.10 et 12.04

Pour Ubuntu 11.10 et 12.04, l'objectif Reddit peut être installé comme suit:

Dans un terminal, tapez les commandes suivantes:

 sudo add-apt-repository ppa:markjtully/ppa 
 sudo apt-get update
 sudo apt-get install unity-reddit-lens

Puis déconnectez-vous et reconnectez-vous pour activer l'objectif.


4
2018-01-28 16:26