Question Je ne peux pas installer de paquets sur Ubuntu 12.04


J'ai essayé d'installer des paquets sur le terminal mais à chaque fois que j'essaye, cela montre ce statut! Exemple j'ai essayé d'installer php-5 et c'est ce qu'il dit

sudo apt-get install php5-cli
Reading package lists... Done
Building dependency tree       
Reading state information... Done
E: Unable to locate package php5-cli

0
2017-12-14 05:32


origine


Pouvez-vous poster le contenu de /etc/apt/sources.list - Hashken


Réponses:


Essayez d’exécuter les commandes suivantes dans un terminal,

sudo apt-get clean
sudo apt-get update
sudo apt-get -f install php5-cli

1
2017-12-14 07:09