Question Ubuntu se bloque au démarrage après une mise à jour


J'ai fait une installation propre hier, pour la première fois redémarré, tout s'est bien passé et après avoir mis à jour les paquets et copié mon ancien répertoire personnel pour remplacer le nouveau, lorsque je l'ai redémarré, il s'est arrêté au démarrage. J'ai essayé de réinstaller à nouveau et de faire la même chose, mais encore une fois, la même chose s'est produite.

Voici ce que je vois, avant que le logo Ubuntu avec les cinq points soit affiché: enter image description here

Ensuite, 3 ou 4 points seront chargés et suspendus. Si j'appuie sur la flèche avant cela, cela sera montré enter image description here

J'ai redémarré mon ordinateur portable aujourd'hui (les photos sont pour la veille) et après cela, démarrez avec un CD en direct et obtenez les journaux.

dmesg: http://pastebin.com/aVxV7BQF

syslog: http://pastebin.com/4E2BrRUK

Et quelques infos:

alfred@alFitop:~$ uname -a
Linux alFitop 3.2.0-24-generic #39-Ubuntu SMP Mon May 21 16:52:17 UTC 2012 x86_64 x86_64 x86_64 GNU/Linux

lshw: http://pastebin.com/AZbKJmsT

sources.list: http://pastebin.com/2HazmuyV

Mon problème est un peu similaire à celui-ci: http://ubuntuforums.org/showthread.php?t=1918271 Bien que je n'aie pas changé ma configuration x.org. Seul le répertoire d'accueil et les packages mis à jour ont été modifiés.

J'ai essayé memtest et fschk, tous deux passés.

Dans l'option de démarrage du mode de récupération, j'ai également réalisé que les mêmes choses se produisent en mode graphique à sécurité intégrée. Mais quand je vais en mode réseau, je peux démarrer mon système, mais bien sûr, les graphiques sont simplement basiques.

Ajouter blacklist intel_ips à /etc/modprobe.d/blacklist.conf résout le premier message, mais j'obtiens quand même les traces de la pipe cassée et de la pile CPU.

La version actuelle du noyau est 3.2.0-25, j'ai essayé de démarrer dans la version 3.2.0-23 (celle fournie par le programme d’installation, mais les mêmes résultats).

Aussi désinstallé apparmor, n'a pas aidé. J'ai installé Ubuntu à nouveau, cette fois sans copier le répertoire personnel, même résultat.

--- METTRE À JOUR ---

Ce problème a été résolu avant avec la suppression des backports, mais c'est de retour! J'ai mis à jour mon ordinateur portable hier soir et le problème est revenu. C'est certainement l'un de ces paquets. 

ma /var/log/apt/term.log et /var/log/apt/history.log.

J'ai presque la même situation.

--- METTRE À JOUR ---

Je me suis rendu compte que cela s’était également produit à des moments que j’ai mis à jour (je n’ai pas redémarré après) et l’alimentation de mon ordinateur a été coupée et son arrêt a été causé par un manque d’alimentation. Et j'ai réalisé que si je fais juste comme je répondais mais pas dans un endroit sans interface graphique (le mode réseau a l'interface graphique) cela ne fonctionnerait pas.


0
2018-06-11 14:40


origine




Réponses:


Mettre à jour

Cette chose se produit également lorsque je mets à jour puis coupe le courant. Je me suis rendu compte que si je démarre en mode réseau et que je redémarre, cela fonctionne, si cela ne fonctionne pas, essayez la solution ci-dessous:

Le problème concernait donc un paquetage, car cela ne se produit qu'après la mise à jour des paquets. J'ai donc essayé de supprimer backports de sources.list et ça a juste fonctionné (les crédits à l'idée vont à manesh)!

Ce que j'ai fait exactement, j'ai démarré en mode réseau à partir du mode de récupération (bizarrement cela fonctionnait, ce serait bien si quelqu'un m'explique, pourquoi cela fonctionne mais ne peut pas démarrer normalement, a essayé pas de premission à / dev / null. Je vous en serais reconnaissant si quelqu'un l'expliquait aussi.), a commenté les backports et a fait ce qui suit:

apt-get update
apt-get upgrade
apt-get install -f
apt-get autoremove
apt-get autoclean
update-grub

1
2018-06-17 13:37





Démarrage en mode de récupération:

Allumez votre ordinateur pendant que grub se charge ESC. Dans les menus de démarrage, sélectionnez "Ubuntu, noyau 2.6.17-10-generic (mode de récupération)" et appuyez sur ENTRER pour continuer le processus de démarrage.Après le processus, faites défiler jusqu'à «Invite du shell root» et tapez les commandes suivantes ci-dessous.

  1. sudo gedit /etc/modprobe.d/blacklist.conf

  2. blacklist intel_ips

Et redémarrez votre système.


0
2018-06-12 14:11



Avec le fait que ce mode de récupération nous donnerait un système de fichiers en lecture seule et que vous devez le monter pour le rendre accessible en écriture et qu’il n’exécute pas de X, exécuter gedit ne fonctionnerait pas non plus et nous sommes déjà root. , mais je l'ai fait (à ma manière) et cela n'a résolu que la première partie. Mais pas tout. Merci quand même. - Farid Nouri Neshat