Question Le package 'grub-efi-amd64-signed' n'a pas réussi à installer la cible /, Kubuntu 18.04


J'ai parcouru une grande partie des threads avec le même problème, mais je n'ai pas pu trouver de solution. J'ai essayé ce qui suit:

  • Partitionnement manuel du disque, création d'un volume EFI dans / boot / efi avec une taille de 900 Mo, puis création de la partition ext4: enter image description here

  • Désactiver l'option 'connect to internet' pour l'installateur

  • Désactiver les "autoriser les pilotes tiers"

Voici le dernier écran avant le début de l'installation: enter image description here

Rien n'a fonctionné jusqu'à présent. Je lance l'installation sur un Microsoft Surfacebook, et avant cela, Windows était installé. Je n'essaie pas de double boot.

Toute aide ou conseil est apprécié!

Note: La capture d'écran a été prise de Kubuntu en cours d'exécution de la live-usb


0
2017-09-12 20:41


origine


Avez-vous défini l'indicateur de démarrage ou l'indicateur de partition système ESP - efi sur votre partition FAT32? Sinon, ce n'est pas la cible /. - oldfred
Je ne pense pas. Je n'ai pas vu d'option pour définir des indicateurs dans le programme d'installation réel. Comment pourrais-je y aller? - mdobrenko
Est-ce que configurer le chargeur de démarrage dans la capture d'écran ci-dessus à '/ dev / nvme0n1p1' (qui est la partition fat32)? - mdobrenko
Il doit avoir le drapeau de démarrage, n'est-ce pas? Et vous ne spécifiez pas une partition mais un lecteur ou nvme0n1. Le programme d'installation trouve automatiquement la partition système ESP-efi par l'indicateur de démarrage. En fait, l'indicateur de démarrage définit en interne un GUID de type de partition très long que UEFI recherche. - oldfred


Réponses: