Question Installez java version 8 sur Ubuntu 16.04


Je suis sur Ubuntu 16.04 et j'ai besoin d'installer java version 8 (ou 9).

J'ai fait: sudo apt-get install openjdk-8-jdk

cependant, quand vérifiez la version actuelle: java -version, le résultat est:

openjdk version "1.8.0_181"
OpenJDK Runtime Environment (build 1.8.0_181-8u181-b13-0ubuntu0.16.04.1-b13)
OpenJDK 64-Bit Server VM (build 25.181-b13, mixed mode)

Qu'est-ce que je fais mal?


0
2017-08-23 22:42


origine


C'est la version 8 qu'attendiez-vous? Java 9 serait 1.9.0_xxx, votre dans l'ordre! - George Udosen
Je pensais que c'est 1.8 version ... je m'attendais à quelque chose comme: openjdk version "8.xx.xx" - RIKI
@GeorgeUdosen - Je ne le savais pas, merci - RIKI


Réponses: