Question "Pour afficher le contenu complet de ce document, vous avez besoin d'une version ultérieure du visualiseur PDF" [dupliquer]


Cette question a déjà une réponse ici:

Malheureusement, le visualiseur de documents ne me montre cela que si j'ouvre mon document PDF:

enter image description here

Si j'entre dans Adobelink, il n'y a pas de version Linux du lecteur acrobate. Je dois ouvrir et écrire des éléments dans ce document.


4
2018-04-16 09:13


origine


vérifier ici askubuntu.com/questions/18495/… - JoKeR
Je pense sérieusement que vous devriez inclure une capture d'écran sans les noms de vos clients .... - Bruni
Quelle est votre version d'Ubuntu? - A.B.


Réponses:


Ce document semble utiliser des fonctions non disponibles dans le visualiseur PDF par défaut (Evince) que vous utilisez. Adobe a longtemps cessé de gérer Reader pour Linux et a supprimé les liens de téléchargement.

Cependant, si vous lisez Cet article, il est toujours possible d'installer Adobe Reader pour Ubuntu. Le fichier .deb peut être trouvé ici. Espérons que cela offrira les fonctionnalités requises par ce document.


6
2018-04-16 09:34



Merci beaucoup! Je ne sais pas à propos de l'OP, mais pour moi c'est la solution aux documents que je ne pouvais pas ouvrir dans okular, xpdf, evince, epdfview, mupdf, gv ... - Mr Lister


j'ai qpdfview installée. C'est assez rapide et assez en vedette. Il dispose de différents modes d’affichage tels que 2 pages, 4 pages, etc., ainsi que des vignettes, des contours, etc. Okular qui est aussi un excellent lecteur de pdf, qpdfview ne dépend pas de beaucoup pour être installé; Okular nécessite une certaine quantité de paquets kde. Pour installer la dernière version stable:

sudo add-apt-repository ppa:b-eltzner/qpdfview
sudo apt-get update
sudo apt-get install qpdfview

enter image description here


1
2018-04-16 09:50