Question Exécution d'Ubuntu à partir d'USB


J'essaye de lancer ubuntu de l'USB. Voici ce que j'ai fait:

  1. Formatage USB vérifié. a confirmé que c'est FAT32
  2. Des instructions sur cette page J'ai téléchargé (Installateur USB universel).
  3. De cette page J'ai téléchargé Ubuntu 32 bits sur mon PC Windows.
  4. J'ai exécuté l'installateur USB universel selon les instructions ici  et avec succès (apparemment) tout téléchargé sur le port USB
  5. Ordinateur redémarré; frapper esc. pour les options de démarrage; F9 pour la liste des options, mais Flash Drive n'est pas une option.

Je ne sais pas ce que j'ai fait de mal, mais la semaine dernière, j'ai pris un cours sur ce même ordinateur où des lecteurs flash étaient fournis avec Ubuntu et j'ai pu démarrer directement, sans problème. Je pense avoir raté une étape en assemblant cette clé USB.

Toute aide serait appréciée.


3
2017-09-03 20:02


origine


Quelles sont les options? Quel genre d'ordinateur avez-vous? Les anciens BIOS ne peuvent parfois pas démarrer à partir de périphériques USB et un CD peut donc être gravé. - hexafraction
Les options sont 1. Disque dur portable 2. Lecteur de CD / DVD ROM interne et 3. SanDisk. Ci-dessous, il est dit d'appuyer sur F10 pour les options de configuration du BIOS. Sur la base des commentaires ci-dessous, il semble que je devrais aller de l'avant avec F10 et examiner les options du BIOS. Je suis confus par une chose: comme je l'ai mentionné la semaine dernière dans un cours que je prenais, je n'avais aucun problème de démarrage de l'USB (et je n'ai apporté aucune modification à l'ordinateur depuis). La semaine dernière, l'USB était n ° 4 sur la liste ci-dessus. J'utilise un HP Pavillion g6 avec Windows 7. Je vous ferai savoir que cela va avec les options du BIOS. Je vous remercie. - hydro
Essayez SanDisk, surtout si votre lecteur flash est fabriqué par ce fabricant. - hexafraction
Je viens de parcourir les options du BIOS et sous les options de démarrage, le périphérique USB externe n'est pas une option. Il est répertorié comme activé sous les options d'ordre de démarrage, mais encore une fois, pas réellement sous les options de démarrage réelles. Je n'ai pas ce problème avec mon autre lecteur flash. Le lecteur flash problématique est un SanDisk de 4 Mo. Je vais regarder le site Web de SanDisk. Je recherche un installateur SanDisk au lieu de l'installateur USB universel, n'est-ce pas? Je vous remercie. - hydro
Non, vous voulez l'installateur universel. Vous devriez toujours démarrer à partir de "SanDisk". - hexafraction


Réponses:


Dans votre menu de démarrage, il vous suffit de choisir SanDisk, selon le premier commentaire du PO, ainsi que les suivants.


2
2017-09-03 22:31





Dans certains cas, vous devez Activer  External Device boot ou parfois appelé USB Boot de BIOS Settings pour voir Flash Drive en option.

Vérifiez les paramètres du BIOS spécifiques à votre ordinateur pour plus de précision USB Settings, External Device Boot Et BOOT ORDER informations connexes.

Essayer autre Boot Devices énumérés dans Boot Menu, parfois il est connu comme Mass Storage ou vient sous Hard Drive!

PS: n'oubliez pas de Save Changes and Exit. dans BIOS!


3
2017-09-03 20:10





Sur certains systèmes, vous trouverez l'option "disquette" ou quelque chose qui suggère cela. C'est celui que vous devez choisir dans le BIOS pour USB.


1
2017-09-03 20:05





Ceci est une limitation matérielle, si USB n'est pas une option de démarrage, soit il est désactivé sur votre BIOS ou votre système ne prend pas en charge le démarrage USB.

Si tel est le cas, mieux vaut utiliser un CD pour installer Ubuntu.


0
2017-09-03 20:07