Question comment corriger l'erreur lors de l'authentification dans U1


Comme d’autres utilisateurs, lors de l’authentification dans U1, je reçois cette erreur:

Method "CreateItem" with signature "a{sv}(oayay)b" on interface "org.freedesktop.Secret.Collection" doesn't exist.

Et en /var/log/auth.log:

gnome-keyring-daemon[4793]: egg_symkey_generate_simple: assertion `iterations >= 1' failed
gnome-keyring-daemon[4793]: couldn't prepare to write out keyring: /home/yann/.gnome2/keyrings/login_1.keyring

J'ai donc essayé de déplacer "login.keyring". Je n'ai pas saisi de mot de passe pour la sécurité lors de la connexion à U1, méthode non sécurisée acceptée pour enregistrer les mots de passe. Et un message m'a dit l'opération réussie (en français). Mais, la synchronisation ne fonctionnait pas.

Et u1sdtool --status a retourné ceci:

State: AUTH_FAILED
    connection: With User With Network
    description: auth failed
    is_connected: False
    is_error: True
    is_online: False
    queues: WORKING

Je suis désolé que U1 ne fonctionne plus; c'était vraiment utile pour moi. Pouvez-vous m'aider ?

Ubuntu 11.10


2
2017-12-09 11:14


origine


OP cherchez-vous toujours une réponse? Si tel est le cas, vous devrez peut-être republier votre question car celle-ci est marquée pour la fermeture. Cordialement, - Ringtail


Réponses:


Si vous voyez le message "Méthode" CreateItem "avec signature" un {sv} (oayay) b "on interface" org.freedesktop.Secret.Collection "n'existe pas" maintenant dans Oneiric, ceci est un bug de gnome-keyring:   https://bugs.launchpad.net/ubuntu/+source/gnome-keyring/+bug/874501

Ceci est corrigé dans gnome-keyring - 3.2.2-0ubuntu0.1. Vous pouvez exécuter la commande suivante dans un terminal pour voir quelle version vous avez installée:

apt-cache policy gnome-keyring

Si vous utilisez Ubuntu 11.10 et que vous ne disposez pas de la dernière version de gnome-keyring, ouvrez Software Center et vérifiez Modifier> Sources de logiciels. Dans l'onglet mises à jour, assurez-vous d'avoir coché 'Mises à jour recommandées (mises à jour Oneiric)'. Exécutez ensuite vos mises à jour à partir du gestionnaire de mise à jour.


1
2018-04-10 16:48