Question Ubuntu 18.04 avec problèmes d'unité pour changer la disposition de la langue du clavier


J'ai Ubuntu 18.04 mais j'ai installé l'unité avec elle.

J'ai configuré le changement de langue du clavier en utilisant ALT+DÉCALAGE. Je l'ai fait via les "Paramètres de saisie de texte".

Cependant, chaque fois que je redémarre l'ordinateur et que le système d'exploitation démarre, cela ne fonctionne pas, si je reviens aux paramètres, le ALT+DÉCALAGE apparaît toujours là, mais seulement lorsque je le vide et le réinitialise, cela fonctionne à nouveau jusqu'à ce que je redémarre à nouveau.

Commande en cours d'exécution

$ gsettings get org.gnome.desktop.input-sources xkb-options

résultats avec:

['grp: lalt_lshift_toggle']

  • Ce changement de gauche et de gauche que j'ai configuré avec l'outil de réglage de gnome comme je l'ai trouvé dans une autre question, mais cela n'a pas aidé non plus.

J'ai constaté que ce problème ne se produit que lorsque l'ordinateur se réveille après avoir été suspendu. Si je redémarre l'ordinateur, cela fonctionne bien et ALT + SHIFT modifie avec succès la langue du clavier.

Quelqu'un at-il été confronté à ce problème? Pouvez-vous m'aider à résoudre ce problème ennuyeux?

Je vous remercie.


2
2018-06-08 22:43


origine


Pouvez-vous s'il vous plaît éditer votre question et nous montrer le résultat de la commande gsettings get org.gnome.desktop.input-sources xkb-options - Gunnar Hjalmarsson
@GunnarHjalmarsson Merci, j'ai édité la question - user1002065
Ensuite, essayez de l'enlever: gsettings reset org.gnome.desktop.input-sources xkb-options (je pense qu'il peut y avoir un conflit) - Gunnar Hjalmarsson
@GunnarHjalmarsson Je l'ai essayé, ça n'aide pas. - user1002065
@GunnarHjalmarsson, j'ai mis à jour la question, j'ai constaté que cela se produit seulement après le réveil de l'ordinateur après sa suspension. Si je redémarre l'ordinateur, ALT + SHIFT fonctionne correctement et change la langue. - user1002065


Réponses: