Question La connexion en guirlande de deux moniteurs via DisplayPort ne fonctionne pas sur Ubuntu 16.04 LTS


Je viens d'installer Ubuntu dans une tentative de migration vers Linux, mais je n'arrive pas à gérer deux configurations de moniteur.

Un moniteur connecté à DP fonctionne correctement (Dell U2715H).

Lorsque je connecte le second moniteur (Dell U2414H) au premier via DisplayPort (connexion en guirlande), le second moniteur ne fait que reproduire le contenu du premier.

Le second moniteur n'apparaît pas dans Paramètres-> Affichages.

Existe-t-il une option pour exécuter deux moniteurs en chaîne dans Ubuntu?

Configuration du système:

~$ lspci -nn | grep VGA
01:00.0 VGA compatible controller [0300]: Advanced Micro Devices, Inc. [AMD/ATI] Curacao PRO [Radeon R7 370 / R9 270/370 OEM] [1002:6811]

~$ xrandr
Screen 0: minimum 320 x 200, current 1920 x 1080, maximum 16384 x 16384
DisplayPort-0 connected primary 1920x1080+0+0 (normal left inverted right x axis y axis) 597mm x 336mm
   2560x1440     59.95 +
   2048x1152     60.00  
   1920x1200     59.88  
   1920x1080     60.00*   50.00    59.94    30.00    25.00    24.00    29.97    23.98  
   1920x1080i    60.00    50.00    59.94  
   1600x1200     60.00  
   1680x1050     59.95  
   1280x1024     75.02    60.02  
   1200x960      59.99  
   1152x864      75.00  
   1280x720      60.00    50.00    59.94  
   1024x768      75.03    60.00  
   800x600       75.00    60.32  
   720x576       50.00  
   720x576i      50.00  
   720x480       60.00    59.94  
   720x480i      60.00    59.94  
   640x480       75.00    60.00    59.94  
   720x400       70.08  
HDMI-0 disconnected (normal left inverted right x axis y axis)
DVI-0 disconnected (normal left inverted right x axis y axis)
DVI-1 disconnected (normal left inverted right x axis y axis)

2
2018-05-20 14:44


origine


Quelle version et quel noyau utilisez-vous? - Robby1212
Apparemment, vous n'êtes pas le seul: https://ubuntuforums.org/showthread.php?t=2301503. Notez le post ici: Prior to enabling DisplayPort 1.2 on the U2715H, both monitors came up fine in mirrored mode, though neither NVIDIA X Server Settings nor Displays detected the VG248. After enabling DisplayPort 1.2 features on the U2715H, The VG248 was detected, but blank. Now everything is OK (until the system sleeps or reboots, presumably).  Mon sentiment ... Je connecterais le 2ème moniteur à HDMI. Économise beaucoup de temps et de frustration.
@ Robby1212, 16.04 LTS ~$ uname -r -> 4.8.0-52-generic - Vasiliy


Réponses: