Question Lecteur d'empreintes digitales et NFC sur Dell Latitude E7450


Existe-t-il une solution pour que le lecteur d'empreintes digitales et le lecteur NFC fonctionnent sur un Dell Latitude E7450? Je cherchais un moyen de les faire fonctionner depuis la sortie de la E7450 2015.

Rapports GUI d'empreinte digitale 1.06 No Device Found.

lsusb rapporte:

Bus 003 Device 005: ID 0a5c:5804 Broadcom Corp. BCM5880 Secure Applications Processor with fingerprint swipe sensor

Je n'ai même pas trouvé beaucoup de questions sur le bon fonctionnement de ce système. Soit le modèle E7450 (2015) ne se vend pas bien. Ou l'utilisateur l'achète sous Windows, où Dell a des pilotes fournis.

Ou les gens ne se soucient pas du tout de ces deux fonctionnalités, mais je le fais .. =)


14
2017-10-23 07:12


origine


J'ai le même problème Modèle 7470, Ubuntu 16.04. - ComBin
Avez-vous essayé le paquet fprintd, puis vérifiez le man fprintd man pour l'exécuter. - ubfan1
Je viens de faire, ne semble pas trouver le lecteur d'empreintes digitales E7470, Ubuntu 16.04 - smiller171


Réponses:


Si vous vérifiez la page fprint pour les périphériques pris en charge, vous verrez que le vôtre (0a5c: 5804) n'est pas inclus, vous ne pouvez donc pas vous attendre à ce qu'il apparaisse dans le fprint-gui. Ce n'est tout simplement pas supporté. La page est: https://launchpad.net/~fingerprint/+archive/ubuntu/fprint

Le projet fprint ne bouge plus depuis un certain temps, vous ne devez donc pas vous attendre à une solution si vous ne commencez pas à coder (ou à persuader quelqu'un de le faire pour vous).

Désolé, mais pas de chance.


2
2017-11-29 23:28





Les lecteurs d'empreintes digitales se présentent généralement sous la forme d'un périphérique série dans / dev / ils ne sont pas des périphériques complexes.

Essayez d'utiliser ce dépôt pour installer fingerprint-gui

sudo apt-add-repository ppa:fingerprint/fingerprint-gui && sudo apt-get update

sudo apt-get install libbsapi policykit-1-fingerprint-gui fingerprint-gui

fingerprint-gui peut avoir des dépendances spécifiques à gnome / gtk, mais je ne vois pas d'environnement Desktop spécifié. Je suis également sûr que d'autres options existent dans KDE.

oh dang, un autre fil comme celui-ci.


0
2017-08-31 04:47