Question Moniteur AOC USB affichant un écran sombre après l'installation du pilote DisplayLink


J'ai connecté un moniteur USB AOC à mon ordinateur portable Acer Aspire utilisant Ubuntu 14.04 LTS. J'ai ensuite installé le pilote DisplayLink. Malheureusement, le moniteur AOC reste sombre. Des idées sur la façon de résoudre ce problème?

Informations sur mon système

1) Moniteur: moniteur USB AOC e1649Fwu

2) Ordinateur portable: Acer Aspire E 15 - ES1-511-C723 - Processeur Intel Celeron N2830

3) Pilote DisplayLink: http://www.displaylink.com/downloads/ubuntu.php (disponible depuis le 3 août 2015, assez récent lorsque j'ai posté ce message).

4) Version Ubuntu & Linux:

uname -a
Linux MYCOMPUTER 3.16.0-45-generic #60~14.04.1-Ubuntu SMP Fri Jul 24 21:16:23 UTC 2015 x86_64 x86_64 x86_64 GNU/Linux

Quelques observations supplémentaires

1) Le moniteur USB AOC dispose de 2 connecteurs USB. L'un est branché sur un port USB 3.0 et l'autre sur une prise USB 2.0.

2) Lorsque je branche le moniteur AOC ou au démarrage de l'ordinateur, le moniteur AOC clignote pendant une fraction de seconde, puis reste sombre.

3) Lorsque je déplace le curseur à la limite droite du moniteur principal de mon ordinateur portable, le curseur disparaît et saute dans l’espace du moniteur USB (mais je ne le vois pas car le moniteur USB est sombre).

4) Le moniteur USB AOC est en quelque sorte détecté par Ubunty (périphérique 011 ci-dessous)

lsusb
Bus 002 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
Bus 001 Device 004: ID 04f2:b47f Chicony Electronics Co., Ltd 
Bus 001 Device 007: ID 0bda:0129 Realtek Semiconductor Corp. RTS5129 Card Reader Controller
Bus 001 Device 006: ID 093a:2510 Pixart Imaging, Inc. Optical Mouse
Bus 001 Device 008: ID 04ca:300b Lite-On Technology Corp. 
Bus 001 Device 003: ID 05e3:0608 Genesys Logic, Inc. USB-2.0 4-Port HUB
Bus 001 Device 011: ID 17e9:4107 DisplayLink 
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub

5) Lorsque l'écran AOC est connecté, la souris de mon moniteur principal clignote très rapidement et disparaît parfois.

6) Lorsque je fais un écran d’impression, Ubuntu capture des images provenant de deux moniteurs (voir les images ci-dessous).

7) Dans Paramètres système -> Affichage à l'écran, le moniteur AOC affiche FNM 0 "(les images ci-dessous contiennent les données d'affichage à l'écran du moniteur principal de l'ordinateur portable et du moniteur AOC).

Screen Display - AOC Monitor (print screen sees 2 screens !)

Screen Display - Main Monitor (print screen sees 2 screens !)

Des idées sur la façon de résoudre ce problème?


2
2017-08-19 22:41


origine


Intéressant. Le numéro de version du micrologiciel est un peu plus bas que le dernier pilote Windows 10, mais je vérifierai si je peux utiliser mon appareil avec la version 14.04 lorsque je serai de retour chez moi. - LiveWireBT
Juste vérifié. Désolé aucun problème que je puisse reproduire ici avec mon HP 3005pr, il vient juste d'ajouter un 2ème moniteur avec la résolution correcte après l'installation du pilote (trop facile et trop rapide par rapport à Windows, je pensais que ce jour ne se produirait jamais). Donc, cela doit poser un problème avec votre appareil ou vos paramètres dans Ubuntu. Vous pouvez essayer d'installer le dernier pilote Windows et assurez-vous qu'il met à jour votre appareil avec le dernier microprogramme. - LiveWireBT
J'ai le même problème mais avec Ubuntu 16.04. Avez-vous été capable de le résoudre? - BrunoFacca


Réponses: