Question Comment installer gail et atk-bridge?


J'essaye de courir import.io sur Ubuntu 14.04 64 bit. Ça dit

Gtk-Message: Failed to load module "gail"
Gtk-Message: Failed to load module "atk-bridge"

En synaptic, ils semblent installés, ce qui est déroutant, sauf si je regarde différents packages. Donc, je blesser comment les installer en utilisant apt-get?


13
2017-11-12 01:22


origine




Réponses:


J'ai eu le même problème avec gvim en 16.04. Là, les bibliothèques 64 bits ont aidé:

apt-get install libatk-adaptor libgail-common

14
2018-05-07 19:16



Bingo! La même décision concerne l'application PCManFM sur un serveur Ubuntu 16.04 pur. - oshliaer


Les paquets que vous recherchez sont en i386 arch;

apt-get install libatk-adaptor:i386 libgail-common:i386


12
2017-12-27 04:28