Question Choppy Video Playback avec le chipset Intel GMA-500


J'ai récemment installé Xubuntu-14.04 sur mon netbook VAIO-P avec le chipset graphique Intel GMA-500. J'ai eu plusieurs problèmes (comme prévu à cause de GMA-500 / Poulsbo) et heureusement, j'ai pu résoudre la plupart d'entre eux.

Le dernier problème à résoudre pour obtenir une expérience idéale est la qualité de lecture vidéo: les vidéos sont instables et lentes. J'ai essayé plusieurs lecteurs vidéo, y compris la version par défaut Parole, les vidéos GNOME (Totem) et VLC. Les deux premiers sont les mêmes et ont une lecture agitée. VLC ne peut rien faire et se bloque!

Je teste avec des vidéos MP4 de qualité moyenne (480p), qui devraient pouvoir fonctionner correctement. Dans Windows-7, même les vidéos HD (720p) peuvent être un peu jouées (mais pas très fluides), mais les vidéos 360p ou même 480p ne posent aucun problème.

Remarque: J'installe et utilise Ubuntu / Xubuntu sur cette machine depuis 10.10 et ce n'est pas un nouveau problème avec 14.04. Dans le passé, le problème était simplement dû au fait qu’il n’existait pas de pilote performant pour les graphiques GMA-500 / Poulsbo. Mais à partir de 13.04, beaucoup de problèmes ont disparu ou peuvent être résolus facilement, comme je l’ai fait moi-même.

Alors je me demandais s'il y avait une solution pour cela?


Note 2: Je ne sais pas s'il s'agit d'informations connexes mais j'ai également eu une lecture audio instable (à la fois pour les fichiers vidéo et audio), et j'ai pu le résoudre en utilisant la solution proposée. ici, qui ajoutait tsched=0 à la ligne suivante dans /etc/pulse/default.pa:

load-module module-udev-detect

Cela a résolu le problème de lecture audio à la fois pour les fichiers audio et vidéo. Maintenant, le seul problème qui reste est la lecture vidéo instable.


METTRE À JOUR: Étonnamment, Totem joue maintenant bien les vidéos! Je ne sais pas ce qui a causé le problème parce que je n'ai pas travaillé sur le problème depuis hier et que ça marche soudainement aujourd'hui! Bien que Parole ne soit toujours pas en mesure de jouer sans heurts et que c'est exactement comme avant: agité et laggy.

Je vais utiliser Totem (Vidéos GNOME) pour le moment, mais j'apprécie quand même que quelqu'un puisse m'aider à comprendre ce qui a résolu le problème sur Totem et comment le résoudre sur Parole à.


2
2018-05-20 03:16


origine




Réponses:


Il y avait un ppa repo pour les pilotes GMA500.

https://launchpad.net/~gma500/+archive/ppa

Ils n'ont pas été mis à jour depuis un certain temps, mais je suis parvenu à des versions plus récentes d'Ubuntu (12.04, je pense que c'est le dernier que j'ai essayé) avec celui qu'ils proposent ici.

Une autre solution que j'ai prise avec un ordinateur portable avec cette carte graphique était les pilotes EMGD. le ppa Le référentiel est fourni à nouveau par le même utilisateur gma500 dans Launchpad.

Ils n'ont pas été mis à jour depuis un moment :( mais ces solutions ont facilité la tâche pour moi. Installez, redémarrez, tout est à sa place.


0
2018-05-21 14:09



Merci pour la réponse mais ces pilotes étaient pour les vieux jours et ils sont maintenant obsolètes. Vous pouvez en lire plus à ce sujet sur cette page wiki: wiki.ubuntu.com/PoulsboObsoleteDrivers - Seyed Mohammad